VirtualBox issues

Link to this post 13 Mar 11

Ok, here is my issue. I have ubuntu server 10.10 installed with ubuntu desktop installed on top of it (gnome). I have virtual box and was able to get it running good with a dynamic drive running Windows 7 64bit. I'm trying to install it now with a static drive to see if I see a performance difference. However it doesn't get past 0% every time. Any ideas on how to get past this?

My system:

AMD Phenom II (Quad Core) processor

1 TB Hard Drive, non partitioned, fully given to Ubuntu
(Trying to give 400GB to Virtual Windows 7 Pro 64bit)

8 GB DDR3 RAM (Giving 4GB to the virtual windows guest OS)

Need any other info please let me know, hope someone has a idea what is going on. I tried googling it, didn't come up with anything tho. Also this is using Oracle's VirtualBox, not VMWare or anything else.

Link to this post 13 Mar 11

Are you having problems with a Linux or Windows 7 virtual installation?
Also what exactly is freezing and can you provide any specific details to help us to understand why it is freezing?

Link to this post 13 Mar 11

well I just got done whiping my computer, after a few failed virtual static space installs my system seemed really slow.My main system is Ubuntu, I am installing, or trying to, a static virtual drive (instead of dynamic, which worked fine) for Windows 7 64 bit Professional.

after I choose how much space to allocate to it, and it attempts to make it, it never goes past 0%, and freezes, and I have to reboot.

I don't get a chance to start it and actually install the OS.

Link to this post 13 Mar 11

Are you sure that you have enough space left on the selected partition for the virtual drive?
can you provide the output of "df -h" and tell us where you are trying to create the virtual drive?

Link to this post 14 Mar 11

ubuntu currently has 500GB instead of the 1TB it had yesterday, but here it is.

440G 24G 394G 6% /
none 3.9G 304K 3.9G 1% /dev
none 4.0G 200K 4.0G 1% /dev/shm
none 4.0G 80K 4.0G 1% /var/run
none 4.0G 0 4.0G 0% /var/lock
none 440G 24G 394G 6% /var/lib/ureadahead/debugfs
/dev/sda1 228M 50M 167M 23% /boot
/home/rick/.Private 440G 24G 394G 6% /home/rick

Link to this post 14 Mar 11

And what directory were you trying to build the virtual disk in?

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board