Linux.com

Home Linux Community Forums Software Command Line Terminal not showing any output [SOLVED]

Terminal not showing any output [SOLVED]

Link to this post 13 Aug 11

I have no idea where else to place this since the forum I need to ask is the place I'm trying to join.
I'm trying to register for arch linux forums but am asked for the output of:

date -u +%W$(uname)|sha256sum|sed 's/\W//g'

which then the terminal shows no output and no error and drops a line to a blank ">"

Any idea what's going on? Would appreciate some advice. :(

Link to this post 13 Aug 11

So you are trying to register at: https://bbs.archlinux.org/register.php

You are running Arch right?

Some get problem with it see: http://www.linuxforums.org/forum/arch-linux/170281-answer-arch-forum-registration-question.html
http://www.linuxforums.org/forum/arch-linux/178351-solved-archlinux-forums-registration-problem.html

But if I copy that to my terminal I get correct output. From what I understand it's based on what Week it is and that uname returns Linux:

This should work the same this week:

 echo '32Linux'|sha256sum|sed 's/W//g'

Output of both this week (32) is:

48c5ed2b2a5e661f908c2fb557ac32a0636b90afb107395713115c1a2f45a4d0  -

And if they have the same next week (33):

5d7c85c2d6454a8a11ff227a9e3babc1a9a691daac7dbaa6e40b3d5c28fb30a3  -

Link to this post 14 Aug 11

By the return value it appears that you do have left the command incomplete. The command you gave us it correct, however missing a qutote or adding a double-quote would cause that.

Link to this post 14 Aug 11

Thanks Aron! The 2nd link with the command:

date -u +%W$(echo Linux)|sha256sum|sed 's/\W//g'

worked, as well as your:

echo '32Linux'|sha256sum|sed 's/W//g'

Thanks a bunch!

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board