Linux.com

Home Linux Community Forums Software Desktop Evolution email client port address

Evolution email client port address

Link to this post 16 May 10

I am trying to set up Evolution to access my gmail, but it will not connect. Gmail says I have to set my port to a number , but I have no place to do this as in outlook or windows mail.
imap.gmail.com
Use SSL: Yes
Port: 993

I am very knew to Linux...

Thanks
Jim

Link to this post 16 May 10

Don't worry, it is not clear in evolution configuration for newbies :)

You just need to set the pop/imap server as follows:


serverip:port

That would be all.

Link to this post 17 May 10

Where do I do this...


debian:~# serverip:port
-su: serverip:port: command not found

this is what I have to do..

SETUP
Incoming Mail (IMAP) Server - requires SSL: imap.gmail.com
Use SSL: Yes
Port: 993
Outgoing Mail (SMTP) Server - requires TLS: smtp.gmail.com (use authentication)
Use Authentication: Yes
Use STARTTLS: Yes (some clients call this SSL)
Port: 465 or 587

right now I am not smarter than a fifth grader...

Thanks,
Jim

Link to this post 17 May 10

[ol][li]Open Evolution, and go to Edit -> Preferences in the menu[/li][li]Delete your current account in the dialog that opens, and then click Add to start configuring a new account from scratch. Click Forward.[/li][li]Enter your full gmail address in the correct form, and click Forward.[/li][li]Make sure that ServerType is set to IMAP, Server to imap.gmail.com and Username to the first part of your gmail address (the text before the '@' ). Then set Use Secure Connection to SSL Encryption and Authentication Type to Password. Press Forward twice.[/li][li]Make sure ServerType is set to SMTP. Then set Server to smtp.gmail.com:465, click the checkbox Server requires authentication, and set Use Secure Connection to SSL Encryption. Under Authentication, set Type to Plain and Username to the first part of your gmail address (the text before the '@' ). Press Forward twice, and then Apply.[/li][/ol]
Note that contrary to the GMail instructions, you have to use the alternative SSL Encryption and not TLS Encryption for SMTP.

Hope this helps :)

Link to this post 17 May 10

Jabir,
Very GOOD! It works.
Thanks
Jim

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board