Home Linux Community Forums Hardware Drivers Netgear WNA1100 not working with Ubuntu 10.10?

Netgear WNA1100 not working with Ubuntu 10.10?

Link to this post 21 Oct 10

I've recently installed 10.10 onto my desktop and have it connected to my modem via Ethernet cable. I could not find any drivers in the software center or the Synaptic Package Manager. In the Terminal I inputted ~$ lsusb and I see that it reads it as a Netgear product, but I don't know how to install drivers/a package so that I may connect to the modem via wireless antenna. in the Terminal this is displayed for the Netgear antenna: Bus 001 Device 010: ID 0846:9030 NetGear, Inc. Any Suggestions, or anyone with the same problem and a solution? Much obliged.

Link to this post 21 Oct 10

Through my research it appears that there are no reliable open source drivers for your adapter on Linux based systems, but you can still get it working by installing the windows xp based drivers using ndiswrapper as discussed in The reason for this is because the manufacturer selected not to provide enough information for the open source community to build the drivers on their own.

As a note, when using ndiswrapper it is best to run a 32-bit installation because most of the time the manufacturer's drivers only have 32-bit drivers, when you try to run them on a 64-bit system you will experience many errors.

Link to this post 30 May 11

I'm having the same problem, and tried mfillpot's fix by downloading and attempting to install the XP driver, but it doesn't appear to work. It tries to run the wizard, and is unsuccessful. It is unable to load. Any ideas on how to fix that?

Link to this post 31 May 11

If you are using ndiswrapper you only run some command line arguments to read from an extracted driver file, no wizard should be presented.

What wizard are you referring to?

Link to this post 01 Jun 11

I don't know what ndiswrapper is, would you mind doing a step by step on how to set that up?

I downloaded the XP driver from the website, and it came in an .exe that wanted to run the setup wizard for the wireless card.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board

/** BC-056 Ameex changes to add tracking code - 2016-01-22 **/ ?>