Linux.com

problems with wifi

Link to this post 08 Feb 11

I have problems with the wifi connection
what i have to do with it.

information.
vaio vgn-fs395vp
Communication capabilities
Network: Ethernet 10 BASE-T/100 BASE (RJ-45)
Modem: Built-in V.92/V.90 (56 Kbps) data/fax modem (RJ-11)
Wireless LAN 802.11b/g

Wireless LAN
IEEE 802.11b/g standard • Frequency band: 2.4 GHz ISM
Speed (1): max.11 Mbps (b) / max.54 Mbps (g)

Modem
A-link RR24AP

Ubuntu 10.10 Maverick Meerkat

denjys@ubuntu:~$ iwlist scan
lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

eth1 Scan completed :
Cell 01 - Address: 00:13:64:21:EA:FD
ESSID:"A-L"
Protocol:IEEE 802.11bg
Mode:Master
Frequency:2.447 GHz (Channel 8)
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 22 Mb/s; 24 Mb/s
36 Mb/s; 48 Mb/s; 54 Mb/s
Quality=86/100 Signal level=-44 dBm
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
Extra: Last beacon: 1020ms ago
Thanks

Link to this post 08 Feb 11

It would help to know what wifi card your using. That doesn't show up in the information you've listed. Try this in a terminal:

lspci | grep -i net

And give us the output.

Link to this post 09 Feb 11

denjys@ubuntu:~$ lspci | grep -i net
06:04.0 Network controller: Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev 05)
06:08.0 Ethernet controller: Intel Corporation 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Mobile (rev 03)
thanks

Link to this post 10 Feb 11

Can you please tell us exactly what is not working when you are trying to establish a wifi connection?

Link to this post 10 Feb 11

Pages are downloading too slow from 30 sec. to 1 min. Sometimes( not so often) they are opening quite fast. But sometimes pages are not downloading at all.

Thank you in advance.

Link to this post 10 Feb 11

denjys wrote:

Pages are downloading too slow from 30 sec. to 1 min. Sometimes( not so often) they are opening quite fast. But sometimes pages are not downloading at all.

Thank you in advance.

Are you experiencing this same lag form other systems on your network that are connecting the same way (wireless or wired)?
And can you tell us if you can remember an event like a power failure, added/removed application or system update that happened just prior those the appearance of this issue?

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board