Linux.com

Home Linux Community Forums Linux Distributions Fedora Live365 Internet Radio and Fedora 15

Live365 Internet Radio and Fedora 15

Link to this post 03 Aug 11

Goineasy9 wrote:

You should install PulseAudio Manager (paman), PulseAudio volume control (pavucontrol) and PulseAudio device chooser (padevchooser) if you don't have them already installed. I've found that if I connect my laptop to the TV using the HDMI cable I have to make some adjustments. It may be the default setting isn't correct for your computer.

Or you could just try disabling that crappy thing called pulseaudio...

Link to this post 04 Aug 11

Well, disabling Pulseaudio in Fedora will break a lot of things. Besides, I'm one of those folks who've learned to live with it, and for me, it works very well.

Link to this post 04 Aug 11

I still did not have any luck with it, so... I just ebay a new sound card, and will try that.

My motherboard is jacked, I believe.

Let you know how it turns out.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board