Linux.com

New and Confused!!

Link to this post 01 Jun 11

It would probably be better to start a new post in Ubuntu. There are many more Ubuntu users here that can assist if they see the post. I'll have to look up the links and what repos contain the files you need, maybe someone can help to point us to the correct non-free repos where that driver can be found. Unfortunately, I have a 12 hour day tomorrow, so I might not get back to the forum till tomorrow night, so hopefully we can get help from some of the others here.
Just be patient, we'll get you up and running ... hopefully. :-)

Link to this post 14 Jun 11

[Update] Solved

First off i decided to go with two distros, one = wattos r3 and linux mint. Also i have installed them in a dell dimension 2400 as my hp 9870 is now in pc heaven. As soon as i remember how i solved it i will let every one know.

My linux mint required me to download the lates kernel and with the help of linux community and older posts i got it running.

In wattos r3 it was very simple. with the usb adapter inserted I followed this Post>>>

http://www.planetwatt.com/forums/topic/14/wireles-network-lt-solved-gt

Thanks to all that helped and i'm sure i will be needing more.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board