Video issue

Link to this post 16 Jul 11

I still can not get write permission to my xorg.conf file. maybe I am doing something wrong... How do you normally do it Marc? I tried Krusader GoinEasy, I didn't see how to use it for this situation. Help! lol.

Link to this post 16 Jul 11

Look for Krusader Root-Mode, it may be in System menu. I'm not home to look. I keep the Icon on my top panel.

Link to this post 16 Jul 11

GoinEasy9 I got it with Krusader, thanks for the help! I made the change now i'll reboot and try what else was suggested.

Link to this post 16 Jul 11

I tried DISPLAY =0 ,1 and 2 all of them say "Can't open display x"


Link to this post 17 Jul 11

I use nouveau, not the nvidia driver, I have no xorg.conf.

The open source radeon driver should work with your card though. I'm going to have to reread the thread, did you install the Catalyst driver from AMD?

Link to this post 17 Jul 11

it works great, the only thing I don't have is my log in screen, I type my password into a blank screen and press enter. Then everything works great and 3D acceleration is perfect. Just the annoying issue of my log-in screen not working, I get "Input not supported" at it.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board