Home Linux Community Forums Software Games Savage2 and Fedora15 problem **RESOLVED**

Savage2 and Fedora15 problem **RESOLVED**

Link to this post 30 Jun 11

So I have Fedora 15 + KDE updated with all the normal updates, no test updates installed. installed my ATI Driver with success, and I am now trying to run Savage2 but having a windows type issue.

When I go to run Savage2 after a seemingly successful install, it will bounce around like its about to start, I'll see it in my taskbar panel about to start, then nothing happens and it disapears.

Any suggestions?

2.6 ghz AMD Athlon PhenomII (Quad Core)
ATI Radeon HD 4850 PCIe graphics card 1 GB VRAM
35 GB swap (I know its excessive, but so am I)

Let me know if anyone has a idea on how to solve this

Link to this post 02 Jul 11

Savage2 now works perfectly, running this: yum install kmod-catalyst xorg-x11-drv-catalyst xorg-x11-drv-catalyst-libs.i686

solved my problem with Native Linux 64bit 3D applications like Savage2 and Regnum Online.

Score +1 for the tux gaming.

Link to this post 02 Jul 11

RickSMO wrote:

Score +1 for the tux gaming.

Score +1 to you that solved the issue!!!

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board