Linux.com

need my plugin to do that

Link to this post 12 Jan 12

yum install says that java is installed. both my browsers say I need to install. How do I get them to shake hands?

Link to this post 13 Jan 12

I hate this spammers :S

Anyway... are you sure you installed java? What do you mean by "java"?

The JRE? the SDK? the ant compiler?

If it's indeed installed...have you tried rebooting?

Your browser might have an option to scan for new installed plugins...

Regards

Link to this post 13 Jan 12

doing yum install for java or jre I get

Package 1:java-1.6.0-openjdk-1.6.0.0-61.1.10.4.fc16.x86_64 already installed and latest version
Nothing to do

I'm using chrome if that gives a clue. I have tried with Firefox also. Both give the puzzle piece. That leads to the DL from java but if it is already installed...

I have SDK. I use Eclipse to compile. Eclipse shows the applet working but the applet will not open in html.

I so agree about spammers.

Link to this post 14 Jan 12

You need your browsers' Java plugins. What browser(s) are you running, and are you running a 64-bit OS? If so, are you running 64-bit or 32-bit browser(s)?

Link to this post 14 Jan 12

Everything I load is 64bit. Fedora is 64, firefox came with Fedora. i normally use chrome 64bit...

Link to this post 14 Jan 12

Yes, well I have the same problem on some sites with my 64-bit FF and Chrome. I think they are looking for 32-bit plugins, which I don't think work with the 64-bit browsers. Blame it on the web site developers... :-) You might have more luck running the 32-bit plugins with a 32-bit browser, which you can install on a 64-bit Linux OS. Before 64-bit Flash was available, I had to run 32-bit FF with 32-bit flash in order to run YouTube and other flash stuff on the web. Not so any longer, but the problem is similar.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board