Linux.com

please please please help me!

Link to this post 29 Jul 09

I've successfully installed virtual box,and a windows in it!however,in both the windows and linux ubuntu9.04,when I try to install my sound card,it says;
please ensure that your sound blaster hardware is properly installed before running this setup program


my sound card is "sound blaster live!5.1,creative"
my speakers are
"mercury",5.1


and how can I fit the window to screen,in virtual box?it stays in the middle of the screen,and does not fit screen even when i tried
Ctrl+A
Ctrl+F
Ctrl+G


My web cam,microsoft life cam1.4 also isn't working


thanks in advanced:(

Link to this post 29 Jul 09

If you're running Windows in VirtualBox Windows is no longer directly correct to the soundcard in your actual computer but rather the virtual one that is VirtualBox. So installing the Windows drivers for your actual sound card in your VirtualBox will not help.

The speakers does not matter them either.

I presume that you are running Ubuntu 9.04 as your host OS, the operating system that you have installed on your actual computer. Are you trying to install the Windows drivers in Linux? Because that will not work.

I've been googling around the net for you which is what you should have done. But I found a page that people with your soundcard have been fallowing to sort out their sound issues.
Here you go and remember to up my karma if it works ^^.
http://www.ubuntugeek.com/sound-solutions-for-ubuntu-904-jaunty-users.html

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board