Update issues on Kubuntu 14.04

Link to this post 28 Jul 14

I am actually having an issue where when I try to do a software update, I get the following error: 404 Not Found [IP: 80]

and its actually a long list with the same structure as above.

here is a screenshot.

My software info is the following:
KDELibs Version: 4.13.0
Qt Version: 4.8.6
Kernel Version: 3.13.0-27-generic
OS Type: 32-bit

Please help me!!!


Link to this post 29 Jul 14

I do not know Kubuntu or how/what you tried to update. If you are trying to update your system (this would also automatically update all of your apps) try to open a terminal and type in "sudo apt-get install update". After it is completed type in "sudo apt-get upgrade". If this does not work the sources list aptitude uses for downloading (the list contains the urls) may be broken. You may then look for your problem on the internet or post the error here...

By the way: Your screenshot link is not working... :)

Link to this post 30 Jul 14

Yep, that worked! Thanks a million.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board