Home Linux Community Forums Hardware I/O Devices Mouse acceleration problem

Mouse acceleration problem

Link to this post 22 May 09


I use SLED 10.
I want to accelerate my mouse but I cant.

I tried with KDE and the kde saves value to home/.kde/share/config/kcminputrc as "Acceleration=3" or "Acceleration=4"
Not helped
after I tried this workaround

n command line: xset m 7 10
not accelerated my mouse!

what's the problem.

How i can reinitialize my mouse?

Link to this post 28 May 09

What happens if you go to the KDE Control Panel -> Peripherals -> Mouse -> Advanced and adjust the pointer acceleration setting there? It works for me. FWIW, I am using KDE 3.5.4 on CentOS.

Link to this post 29 May 09

it not works.

I can change the speed, but the mouse is not accelerate.

Link to this post 29 May 09

Have you tried checking the system logs for mention of the mouse? Is it described as having problems?

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board

/** BC-056 Ameex changes to add tracking code - 2016-01-22 **/ ?>