Home Linux Community Forums Software Installation Apache does not work on Opensuse

Apache does not work on Opensuse

Link to this post 17 Apr 12

Thank you for warning me.
I did not install it. According to your answers everything is about permissions, so I must check around them before asking again. I even removed and reinstalled Apache again.

Link to this post 18 Apr 12

Have you tried adding the index file?

Usually "index.html" unless you've changed the config file


Link to this post 18 Apr 12

thank you for the answer Marc.

Where to add it ?

Link to this post 18 Apr 12

At your host's/virtualhost's DocumentRoot (usually /var/www/html )

(if you need further help and are online, you can try joining the irc channel #linuxdotcom at


Link to this post 19 Apr 12

That was a good recommendation, I was assuming that the installation had a default "It worked" index files, but that is not always the case.

Link to this post 23 Apr 12

Dear Marc Deop and Mfillpot;

Thank you both of You for helping me.

To be honest, I did not succeed to figure out what was wrong on the configurations. I am new to OpenSUSE, and since I need to develop in PHP these days, I removed OpenSUSE 12.1 and went back to Ubuntu which is more familiar for me and I installed already all what I needed to program with PHP, Java and C.

Thank you very much again.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board

/** BC-056 Ameex changes to add tracking code - 2016-01-22 **/ ?>