Home Linux Community Forums Software Installation dual boot win7ultimate/mint7kde

dual boot win7ultimate/mint7kde

Link to this post 26 Jun 10

I was thinking to use mint 7 kde with my windows 7.
but there was 'install inside windows' so then I clicked it.
it did something like extracting, creating image, and more so I had to wait.
at last it came to tell me to reboot my pc so I did it.
I was thinking everything's going to be same as I use ubuntu but there's nothing to be chosen in boot menu.
my pc is now running as normal as I've not install mint 7.

can anybody tell me the way to install it?

Link to this post 26 Jun 10

Sounds like you installed it with a wubi-type installer that indeed does install it to be run within windows. You won't see a choice when booting up to choose between windows and Mint, the activation of Mint will be somewhere in the menu system of Windows. I've never used the Wubi installer, so I can't tell you where exactly that startup menu choice is. Begin at the Start Menu and see where the option for starting Mint is in that Menu system.

Link to this post 26 Jun 10

yes that type but when I used ubuntu the choice was seen at startup that I could choose between ubuntu or win 7.
but that's not seen if I used mint. where is that exactly? I'd looked over all folders in start menu and I didn't find it.

Link to this post 26 Jun 10

The Wubi installer adds and entry for your selected Linux based OS into the windows boot menu, if it is not there you will want to review the windows boot options in the advanced boot options.

As a note when you use the wubi installer most of the components are retrieved from the web on reboot, so you will need to have you computer connected to the net via a physical connection and not wireless for the setup to succeed.

Link to this post 26 Jun 10

but when I used ubuntu last time I didn't need to connect my PC in order to install it.
in advance boot option there's no option about this installer. can you give any suggestions?

Link to this post 27 Jun 10

If there is not option in your boot option you will have to add it manually.

Look at the discussion at, it displays example boot.ini files to show how windows and linux entries are listed in boot.ini.

You will need to add an entry to your advanced boot list directing the bootloader to the .mbr file that was created by the installer.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board