Linux.com

Home Linux Community Forums Software Installation Knoppix 6.2 doesn't complete the load process.

Knoppix 6.2 doesn't complete the load process.

Link to this post 17 Dec 09

I've tried re-burning multiple times using different burners and programs. It goes to the boot screen, I hit enter. It decompresses the system files and then goes to blank screen. I've tried the suggestions listed in the cheatcodes wiki but no luck. Any ideas on how I can get it going?

Thanks

Bryan

Link to this post 17 Dec 09

Can you tell us what hardware your trying to boot it on. Videocard, processor, how much ram etc.

Link to this post 18 Dec 09

There are 2 machines its not working on. Both have Nvidia cards. One is a geforce mx with a Asus-A7A266 MB, 1gig ram and a 1.4 gig AMD processor. The other is a Asus A7V-333 MB with 2 gig ram, model 4400 AMD processor with a EVGA 7800GT video card. I've burned the cds multiple times with different burners on 2x. Same results. The DVD version doesn't work either. I've tried other Live cds and most aren't working but Nimblex does. I've done a complete install of Win2k and all is working there so I believe the system is in good shape. The faster machine is running dual boot of XP and Ubuntu with no problems there. I've read everything I can find about the problem but had no success using the cheat codes.

Thank you for taking the time to respond.

Bryan

Link to this post 18 Dec 09

It sounds like the system is unable to properly initialize the GUI, which is really weird since the video cards aren't too new.
Here are a couple of recommendations:
1. when the screen goes black hit Ctrl+Alt+Backspace to restart the gui, if it cannot restart then it should show an error message stating the reason.
2. Have you been verifiying the md5sums of the ISOs after they are downloaded and have you verified the disks after they were burned? In both the downloading and burning processes the data can become corrupt you must check both.

Link to this post 18 Dec 09

Yes I have verified the downloads and also tried the torrent download that does a auto check. The problem is consistant. I can take the same cd to the laptop and it works. I have used nero and cdrecord to burn the disks. Nero verified the write but I don't know how to get cdrecord to verify. I have 6 or 7 disks laying around that have been burnt at different speeds,burners,and different iso's. I will try ctrl+alt+bksp and see what I get.

Link to this post 18 Dec 09

I've tried the ctl+alt+bksp with no results. Its not booting that far. Whatever happens after it upacks the .gz file is causing the machine to stop. The cd never continues after it loads the boot screen.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board