Linux.com

Home Linux Community Forums Software Installation Problem while installing WAS ND package

Problem while installing WAS ND package

Link to this post 13 Apr 10

Hi everyone,
Hope u doing good.
I am trying to installl WebSphere Application Server(WAS) ND package, i got problem at initial level
I hope, the problem is with Mozilla browzer. Can anyone trobleshoot the problem


An error occurred while starting the launchpad for a WebSphere Application
Server - Edge Components Version 6.1 product.

Installation programs on the product CD
==================================

If you already know what to install, you can locate the installation programs
in the following directories on the product CD:

Edge Components: /install
IBM HTTP Server: /IHS/install
Web server plug-ins: /plugin/install


More information on the product CD
==============================

If you cannot start the launchpad on the product CD after using the following
procedure, you can find more information about any of the installable
Components on the product CD in readme.htm.

Translated versions of the HTML document are in the /launchpad directory.


The procedure for correcting an error that is preventing the launchpad from displaying
======================================================================

The launchpad supports the following browsers:
o Mozilla, Version 1.4 or later
o Internet Explorer, Version 5.5 with SP 2 or later

Use the following procedure to correct the error that is preventing
the launchpad from displaying and to try to start the launchpad again:

1. If you do not have the Mozilla Web browser, download and install the Mozilla
Web browser from http://www.mozilla.org.

On Linux and UNIX platforms, export the location of the supported browser:

export BROWSER=/usr/bin/mozilla


2. If the product CD is no longer accessible, insert the CD and
mount the drive if necessary on Linux and UNIX platforms.


3. Enable JavaScript in your browser.

On a Mozilla browser:
Click Edit > Preferences > Advanced > Scripts & Plugins:
a. Enable JavaScript for: Navigator
b. Allow Scripts to: (Select all boxes)
[root@localhost was]#

Link to this post 14 Apr 10

I'm just guessing here, but if the app your trying to install is as old as the recommendations for browsers, that might be your problem:

The launchpad supports the following browsers:
o Mozilla, Version 1.4 or later
o Internet Explorer, Version 5.5 with SP 2 or later

Mozilla/Firefox is up to version 3.6.3 and many changes have been made in the way it handles database and setup files.
Internet Explorer is up to version 8, and since I haven't used it in years, I can't tell you what changes they made.

WebSphere Application Server is up to version 7, is that the version your trying to install? I tried looking up requirements for that package, but it didn't list the browser versions it requires.

Sorry if I'm not more of a help, but the browser requirements looked awful suspicious to me.

Link to this post 15 Apr 10

I have a workaround for that mate. for the meantime bypass the mozilla and perform the following.
on your WAS directory

#java -jar setup.jar

that will execute the installation without the mozilla.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board