Trouble with Ubuntu

Link to this post 12 Feb 11

Alright, so my monitor shuts off any time I try loading ubuntu from the Live CD. I am just trying it so I really dont want to do a clean install.....yet and wipe my Windows 7. It gets to the screen that says boot ubuntu from CD and I hit enter and my monitor shuts off like it is asleep, but wont come back on until I do a hard restart.
I have a NVIDIA Geforce 6150 LE video card and it is on-board

I vagely remember something about nvidia cards not working with newer ubuntu with out having to do something to it.....
Also not only explain how to fix it , but if possible, tell me why it is that way....I like to learn about computers
:unsure: :unsure: :unsure: :unsure:

Link to this post 13 Feb 11

Have you tried to boot to any other Linux based live CDs to see if the problem is limited to ubuntu?

Link to this post 13 Feb 11

No, I have not. I don't have the means at the moment to download another. Is it possible it has something to do with my graphics card.....

Link to this post 13 Feb 11

Generally Nvidia cards have great support in Ubuntu. I have a mobile card that works just fine and is newer than that. It would especially run in the basic Live CD mode. I would try re-burning the Ubuntu CD. Could just be a bad one.

Link to this post 13 Feb 11

I haven’t encountered such problems before, but here are some tips that might help:

When booting from the Ubuntu CD you won't see the boot menu by default, iirc only an icon of "a keyboard and a guy" in the bottom of your screen... that's the time when you have to press any key to get to the boot CD menu (if you don't, it will start booting the live CD after a while).

Next to eliminate the possibility of bad burned/corrupted CD there is an option called "Check disc for defects". After the check the computer will be rebooted, so you have to get to the menu again.

Then press "F6 Other Options" and try the "acpi=off", "noapic" or "Free software only" options.
Details here:

Also please take a look at Ubuntu wubi

Link to this post 14 Feb 11

Alright. Checking the disk for defects also makes the monitor shut off. However, the only F6 option that makes anything work is nomodeset. Yesterday, it made the live CD work, but today it says:

"No init found. Try passing init= bootarg"

Then below, it says
"(initramfs)" and allows me to type a command

Nothing is wrong with the disk,because yesterday I also checked the disk for defects and it had none.
Also I have already tried wubi and it does the same thing....shuts off the monitor.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board