Linux.com

sound problem

Link to this post 23 Nov 09

i have just installed mandriva 2010 on a laptop hp dv61103ee. i got this one problem there is no sound
i already disable pulse audio,

what shall i do to solve this?


thanks

Link to this post 24 Nov 09

Tried you find any driver in Update manager?

Link to this post 24 Nov 09

Due to past misconnunications I have to ask, is there no sound coming from any app in the Operating System or is only a single application effected?

Also what make/model of a sound card are you using on your system?

Link to this post 24 Nov 09

i'am using mandriva 2010 the sound is not working for all the application. i check on the driver it is snd_hda_intel but my laptop is ATI what should i do

Link to this post 24 Nov 09

the intel sound type is the default value for realtek onboard audio. It sounds like your system may not know what sound card to use. Since you have disabled pulse, then I beleive it should default back to using alsa, you can configure the audio card for also by running "sudo alsaconf" in the terminal, and you can midify and check the mixer settings by running "alsamixer".

I am a Slackware user and these are the controlling commands for alsa based off of the orignal application and in slackware, hopefully mandriva didn't remove those apps from their distribution. Please let me know if these commands are not present, if they are not then I will install mandriva to test it on my system.

Link to this post 24 Nov 09

What model laptop are you using? I can't find it.

If your drivers aren't working, open the Terminal an type
lspci

and paste it. This command is very useful as it gives an output for all devices in the system. It will give us a good idea what to install for which device.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board