Home Linux Community Forums Hardware Monitors Can't change from 1600x1200.

Can't change from 1600x1200.

Link to this post 09 Jul 10

I just recently installed Uduntu 10.04 onto my gateway mx3228 laptop. It runs fine and everything but the default resolution is 1600x1200 and anytime I try to change it to a resolution that fits the screen It freaks out and I get all kinds of static and it is not viewable at all. This happens in every single resolution option other then 1600x1200. Tried fixing this thru testing but nothing worked and haven't been able to find any help anywhere.

Ideas? No rush, I don't use the laptop that much right now other then a jukebox and I can keep the player in the corner.


Link to this post 09 Jul 10

usually when the screen acts weird that is because the chosen mode if out of the monitor's specs, but you seem to have a reasonably rare video chip so the drivers may just be the issue.

From what I can see from past posts on the web that card can be troublesome, checkout the discussions at and report back if that does not help.

Link to this post 09 Jul 10

I will test it when I get home and let you know. Thanks!

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board

/** BC-056 Ameex changes to add tracking code - 2016-01-22 **/ ?>