Flash pluging HELP!!

Link to this post 10 Apr 12

I'm new to linux, I installed Linux mint 12. Everything was going fine, Youtube videos were working, but I went to another video website and it said I had to install the adobe flash player, so I installed the latest adobe flash player from the "software manager" app. After installing it I haven't been able to watch any video on any website, I tried using the "Flash AId" and it didn't work, I tried to uninstall and re install the adobe flash and it didn't work. I tried installing it with the "terminal" app and I couldn't do it, it's getting really frustrated, I tried using other flash alternatives like gnash and it didn't work, I have no idea what to do anymore!! Someone help me please. I've been trying to solve this issue for 2 days with no luck....

Link to this post 10 Apr 12

Which browser u r using FF/Opera.... r u sure the all deps r Ok according to ur flavor !! Providing here 2 refs read minutely and try the same, hope u will definitely get success....

remember, change syntax / command as per ur OS.

Link to this post 06 Feb

you can use chromium browser it help me to solve this problem last month

Link to this post 28 Feb

hope u will definitely get success....

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board