Linux.com

Lost Internet

Link to this post 08 Aug 11

Trying to access "Yahoo" on my Duel Boot desktop. Somehow I have deleted the acess to the Internet on Linux. I have Windows XP on one hard drive & Linux Mint on another hard drive, in a "Duel Boot" setup. The internet is OK in Windows, but not Linux. I tried to get "Chromium Web Browser" to access the Internet, no luck.
Any suggestions ??

Link to this post 08 Aug 11

Wired or wireless Internet. BTW - You didn't delete the internet, you just messed up the connection. Tell us the whole story. it'll be easier to help.

If wireless, we need to know the hardware your using.
lspci if internal
lsusb if plug in

You've been here before, you know the routine.

BTW - Nice to see you again.

Link to this post 08 Aug 11

OK, let me relate the sequence of events as best as i can. Trying to establish a "Home Page", yahoo, during the process I deleted the internet connection, the name I did'nt record. However, after this, I could not acess the Forum, or the Internet for tha matter. Trying to establish a connection, "Chromium" simply stated: "Not Available'. If a link is available, I cannot find it. After the problems I had establishing the 'Duel Boot" As you may be refferencing, I certainly don't want to go back through that again.
Lew

Link to this post 08 Aug 11

Ok, it sounds like you deleted the connection from Network Manager. Since I do not use network manager we can wait for someone who is more experienced with the app to assist.

Link to this post 08 Aug 11

Do you have a network icon anywhere on your panel? If networking is down it might have a red "x" over it. If not, you should be able to search you menu for "network connections" or "network manager".
If you do have an icon on the panel, you can left click on it and look for a check box with "Enable Networking", make sure it's checked. If it wasn't, fixing your problem may be a simple as that.
If you don't see an icon, look in the menu for Network Connections, click on wired, then click on the eth0 and then edit, and make sure the box is checked next to "Connect Automatically" and "System Connection".

If it's a wireless connection, check the boxes in Network Connections under Wireless".

I'm hoping someone with an Ubuntu install can check what I've just written. I use KDE on Fedora, and, while Network Manager is similar on both Gnome and KDE, there might be differences that they can point out.

Link to this post 08 Aug 11

Yes, Tom is right in those procedures. What I want to know is are you wired or wireless? You did not state that. I don't think you deleted the connection, just disconnected. All you should really do is click on the "networkmanager" on the panel, select "auto etho" if you are wired or select the wireless connection.

First, instead of guessing, how were you connected? Lets hope, you did not uninstall the "networkmanager" app.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board