Linux.com

Marc Deop

Marc Deop

  • Linux.com Member
  • Posts: 667
  • Member Since: 24 Dec 09
  • Last Logged In: 15 Oct 13

Latest Posts

Posted by
Topic
Post Preview
Posted
  • Marc Deop
    RE: Updating Ubuntu grub
    Because it's main functionallity is to *create* grub config files ;) I quote from a man page "update-grub is a program used to generate the menu.lst file used by the grub bootloader. It works by looking in /boot for all files which start with "vmlinuz-". They will be treated as kernels, and grub menu entries will be created for each. It will also create the initial menu.lst if none exists, after prompting the user. It will also add initrd lines for ramdisk images found with the same version as kernels found. e.g. /boot/vmlinuz-2.4.5 and /boot/initrd-2.4.5 will cause a line of "initrd=/boot/initrd-2.4.5 or simliar to be added for the kernel entry in the menu.lst."
    Link to this post 15 May 12

    Because it's main functionallity is to *create* grub config files ;)

    I quote from a man page

    "update-grub is a program used to generate the menu.lst file used by the grub bootloader. It works by looking in /boot for all files which start with "vmlinuz-". They will be treated as kernels, and grub menu entries will be created for each. It will also create the initial menu.lst if none exists, after prompting the user. It will also add initrd lines for ramdisk images found with the same version as kernels found. e.g. /boot/vmlinuz-2.4.5 and /boot/initrd-2.4.5 will cause a line of "initrd=/boot/initrd-2.4.5 or simliar to be added for the kernel entry in the menu.lst."

  • Marc Deop
    RE: Adminer and phpmyadmin - problem
    You do not have php installed on your system hence providing you the file in plain text (without interpreting the php code). Install php and related things (as well as make sure it's enable in apache) Regards
    Link to this post 15 May 12

    You do not have php installed on your system hence providing you the file in plain text (without interpreting the php code).

    Install php and related things (as well as make sure it's enable in apache)

    Regards

  • Marc Deop
    RE: Updating Ubuntu grub
    Do the changes in the files and reboot. It's as simple as that :) Regards
    Link to this post 15 May 12

    Do the changes in the files and reboot.

    It's as simple as that :)

    Regards

  • Marc Deop
    RE: Problems with shadow and distortion text on warzone 2100 [SOLVED]
    I'd say that installing experimental drivers have its downsides, don't you think? ;) I'm sorry I can't help you with this :S
    Link to this post 11 May 12

    I'd say that installing experimental drivers have its downsides, don't you think? ;)

    I'm sorry I can't help you with this :S

  • Marc Deop
    RE: Your experience learning linux?
    1- Could you please define difficult? Besides, what "kind" of linux? desktop?server? average Joe linux? 2- I like learning it as well as I work on it :) 3- I took some classes at college but they were *HORRIBLE* and didn't teach me anything at all ( I don't think Spain has the best universities at this kind of teaching) 4- I did buy some books, although with internet you could find almost anything you need. 5- Old computers, cloud computing, virtual machines... (I'd love to have more money to test further things though) 6- I haven't taken any test/certification yet but I'm planning to :)
    Link to this post 11 May 12

    1- Could you please define difficult? Besides, what "kind" of linux? desktop?server? average Joe linux?
    2- I like learning it as well as I work on it :)
    3- I took some classes at college but they were *HORRIBLE* and didn't teach me anything at all ( I don't think Spain has the best universities at this kind of teaching)
    4- I did buy some books, although with internet you could find almost anything you need.
    5- Old computers, cloud computing, virtual machines... (I'd love to have more money to test further things though)
    6- I haven't taken any test/certification yet but I'm planning to :)

  • Marc Deop
    RE: Error messages after Update
    That server contains no repository for Ubuntu Lucid any longer, that's why you get the error. By the way, it's generally not a good idea to mix repositories of different versions of your OS (you have ubuntu 11.10 and this repo was for 10.04!)
    Link to this post 09 May 12

    That server contains no repository for Ubuntu Lucid any longer, that's why you get the error.

    By the way, it's generally not a good idea to mix repositories of different versions of your OS (you have ubuntu 11.10 and this repo was for 10.04!)

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board