Linux.com

GrouchoMarxist

GrouchoMarxist

  • Linux.com Member
  • Posts: 58
  • Member Since: 29 Jul 10
  • Last Logged In: 16 Aug 12

Latest Posts

Posted by
Topic
Post Preview
Posted
  • GrouchoMarxist
    Xsane Problem: Recognizes Webcam as Scanner (?)
    Due to a sale at my university's computer store, I decided to purchase a new HP Deskjet F4480 all-in-one unit. I have tested its printing abilities and it works remarkably well in Ubuntu 10.04 x86_64. However, the scanning function is malfunctioning and I know that it is not a hardware issue. I have found that I have been able to scan documents with other HP models via Trisquel (the FSF's answer to Ubuntu) within VirtualBox. My theory is that there is something wrong with my build of SANE and/or Xsane and have tried compiling the former from source to fix my problem. Every time I run "sane-find-scanner", I get the following output in my terminal: [code]device `v4l:/dev/video0' is a Noname BisonCam, NB Pro virtual device[/code] When I run lsusb, it displays [code]Bus 001 Device 015: ID 03f0:7711 Hewlett-Packard[/code] Does anyone know how I can 1.) disable my webcam as being recognized as my scanner, and 2.) how to get my scanner functioning properly in Ubuntu 10.04? Thank you to anyone in advance for helping me out with this predicament.
    Link to this post 25 Aug 10

    Due to a sale at my university's computer store, I decided to purchase a new HP Deskjet F4480 all-in-one unit. I have tested its printing abilities and it works remarkably well in Ubuntu 10.04 x86_64. However, the scanning function is malfunctioning and I know that it is not a hardware issue.

    I have found that I have been able to scan documents with other HP models via Trisquel (the FSF's answer to Ubuntu) within VirtualBox. My theory is that there is something wrong with my build of SANE and/or Xsane and have tried compiling the former from source to fix my problem.

    Every time I run "sane-find-scanner", I get the following output in my terminal:

    device `v4l:/dev/video0' is a Noname BisonCam, NB Pro virtual device

    When I run lsusb, it displays

    Bus 001 Device 015: ID 03f0:7711 Hewlett-Packard


    Does anyone know how I can 1.) disable my webcam as being recognized as my scanner, and 2.) how to get my scanner functioning properly in Ubuntu 10.04?

    Thank you to anyone in advance for helping me out with this predicament.

  • GrouchoMarxist
    Cannot Play Single Player/Multiplayer in OpenArena
    I've recently installed OpenArena on my System76 Pangolin laptop running Ubuntu 10.04. However, I cannot seem to get multiplayer up and running (it replaces the game screen with an OpenArena CLI) and single player will not load bots to compete against. Does anyone have an idea of what I should do to fix this problem?
    Link to this post 30 Jul 10

    I've recently installed OpenArena on my System76 Pangolin laptop running Ubuntu 10.04. However, I cannot seem to get multiplayer up and running (it replaces the game screen with an OpenArena CLI) and single player will not load bots to compete against.

    Does anyone have an idea of what I should do to fix this problem?

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board