Linux.com

brunn

brunn

  • Linux.com Member
  • Posts: 4
  • Member Since: 21 Jan 11
  • Last Logged In: 29 Jan 11

Latest Posts

Posted by
Topic
Post Preview
Posted
  • brunn
    RE: Problem login in (LMDE) [SOLVED]
    Well, couldn't figure out what was wrong but undid my footsteps, uninstalled all that was related to scim, and now I'm able to log back in. Thanks a lot for your reply.
    Link to this post 30 Jan 11

    Well, couldn't figure out what was wrong but undid my footsteps, uninstalled all that was related to scim, and now I'm able to log back in.

    Thanks a lot for your reply.

  • brunn
    Problem login in (LMDE) [SOLVED]
    Hi everybody, I searched on several forums and didn't find anything related to my problem so I hope someone here can help. I actually use Mint but it's the Debian edition s I hope this is the right forum. I was trying to install japanese language support but I must have done something wrong because now I can't log in. At one point I had to restart the computer and now I get the login screen (when I used to login automatically), I type the password over and over again but I get the same login screen and can't get past that. I'm writing from my XP partition in the meantime but all my files and stuff from work are in the linux part so I can't get anything done. Here's what I did, step by step, hoping someone can point out what I did wrong and how to get it right again. Via synaptic installed anthy, scim, scim-anthy, scim-tables-ja, scim-bridge-agent and scim-bridge-client-gtk. Then via terminal: [code]# dpkg-reconfigure locales[/code] where I choose 'ja_JP.UTF-8' and hit enter. Then: [code]# gedit /etc/scim/global[/code] and where it says 'SupportedUnicodeLocales' I added 'ja_JP.UTF-8'. Then: [code]# gedit /etc/scim/config[/code] and where it says '/FrontEnd/X11/Dynamic = false' I changed false to true. Then: [code]# im-switch -s none[/code] but as it turned out, 'im-switch' was not installed. I checked synaptic and instead I had 'im-config' installed so at the terminal I did: [code]# im-config -s none[/code] This time a window showed up with options like 'use default', 'use scim', 'automatic', etc but rather than change something there I cancelled and went back to synaptic to install 'im-switch', which in turn had to uninstall 'im-config'. Then I went back to terminal and did: [code]# im-switch -s none[/code] and apparently nothing hapenned so I thought it was okay, then restarted and that was it, now I can't log in. Where did I go wrong? can someone help me correct it? Thanks!
    Link to this post 29 Jan 11

    Hi everybody, I searched on several forums and didn't find anything related to my problem so I hope someone here can help. I actually use Mint but it's the Debian edition s I hope this is the right forum.

    I was trying to install japanese language support but I must have done something wrong because now I can't log in. At one point I had to restart the computer and now I get the login screen (when I used to login automatically), I type the password over and over again but I get the same login screen and can't get past that. I'm writing from my XP partition in the meantime but all my files and stuff from work are in the linux part so I can't get anything done.

    Here's what I did, step by step, hoping someone can point out what I did wrong and how to get it right again.

    Via synaptic installed anthy, scim, scim-anthy, scim-tables-ja, scim-bridge-agent and scim-bridge-client-gtk.
    Then via terminal:

    # dpkg-reconfigure locales

    where I choose 'ja_JP.UTF-8' and hit enter. Then:
    # gedit /etc/scim/global

    and where it says 'SupportedUnicodeLocales' I added 'ja_JP.UTF-8'. Then:
    # gedit /etc/scim/config

    and where it says '/FrontEnd/X11/Dynamic = false' I changed false to true. Then:
    # im-switch -s none

    but as it turned out, 'im-switch' was not installed. I checked synaptic and instead I had 'im-config' installed so at the terminal I did:
    # im-config -s none

    This time a window showed up with options like 'use default', 'use scim', 'automatic', etc but rather than change something there I cancelled and went back to synaptic to install 'im-switch', which in turn had to uninstall 'im-config'. Then I went back to terminal and did:
    # im-switch -s none

    and apparently nothing hapenned so I thought it was okay, then restarted and that was it, now I can't log in.

    Where did I go wrong? can someone help me correct it?

    Thanks!

  • brunn
    RE: Problem re-installing partition /
    Hi mfillpot. You were right, I modified /etc/fstab, mounted my "old" /home and have my data back where it used to. Thanks a lot for replying!
    Link to this post 22 Jan 11

    Hi mfillpot.

    You were right, I modified /etc/fstab, mounted my "old" /home and have my data back where it used to.

    Thanks a lot for replying!

  • brunn
    Problem re-installing partition /
    Hi everyone. I've searched for a while now but can't seem to find anything about my problem. Hope someone here has a clue. The thing is I had to re-install LMDE, but only the / partition because I didn't want to loose some configuration files and other info I had on /home. But after re-installing I went to /home/my_user only to find out it was empty, well not empty, but only with the usual default folders and settings, as if it had been re-installed as well. After a short moment of panicking I noticed a new 6G partition, mounted it and saw all the info I thought I had lost. So, where did the "new" /home came from? and how do I restore my original /home so I don't have to mount it every time? I'd never re-installed like this so an additional question would be: is it normal or did I mess up during the process? Hope I was clear, I thought this was pretty weird so I hope someone can help. Thanks!
    Link to this post 21 Jan 11

    Hi everyone.

    I've searched for a while now but can't seem to find anything about my problem. Hope someone here has a clue.

    The thing is I had to re-install LMDE, but only the / partition because I didn't want to loose some configuration files and other info I had on /home. But after re-installing I went to /home/my_user only to find out it was empty, well not empty, but only with the usual default folders and settings, as if it had been re-installed as well. After a short moment of panicking I noticed a new 6G partition, mounted it and saw all the info I thought I had lost. So, where did the "new" /home came from? and how do I restore my original /home so I don't have to mount it every time?
    I'd never re-installed like this so an additional question would be: is it normal or did I mess up during the process?

    Hope I was clear, I thought this was pretty weird so I hope someone can help. Thanks!

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board