Linux.com

rechil_colin

rechil_colin

  • Linux.com Member
  • Posts: 53
  • Member Since: 27 May 11
  • Last Logged In: 25 Apr

Latest Posts

Posted by
Topic
Post Preview
Posted
  • rechil_colin
    RE: Problem printing to Brother DCP-J315W through USB port
    There might be the wrong model/printer configuration is making this problems. Plz check..... 1. Check your loaded Modules 2. See if the USB Printer Driver is listed 3. Look at the Kernel Log for usb traffic 4. Look at the list of Attached Devices However you can try this URL: http://welcome.solutions.brother.com/BSC/public/eu/eu_ot/en/model_top/colormfc/dcpj315w_eu_as.html?reg=eu&c=eu_ot&lang=en&prod=dcpj315w_eu_as
    Link to this post 19 Oct 12


    There might be the wrong model/printer configuration is making this problems. Plz check.....
    1. Check your loaded Modules

    2. See if the USB Printer Driver is listed

    3. Look at the Kernel Log for usb traffic

    4. Look at the list of Attached Devices

    However you can try this URL: http://welcome.solutions.brother.com/BSC/public/eu/eu_ot/en/model_top/colormfc/dcpj315w_eu_as.html?reg=eu&c=eu_ot&lang=en&prod=dcpj315w_eu_as

  • rechil_colin
    RE: mint 11 wireless adapter driver
    Most wireless adapters are not designed for use in Linux and depend on non-free proprietary drivers and firmware which inevitably leads to problems. There has been a significant effort by the Linux community and some manufacturers to improve this situation and most recently released Linux distributions will support a significant number of wireless cards. Follow the following steps may help u to overcome this issue..... Plug the router into internet socket if u want to share internet. Next plug router into PC with an Ethernet cable. Go to browser and type in the address like 192.168.0.1 (in most cases, else u have to type whatever u got). Type username / pass from router. Now enable wireless and set encryption mode either(WEP /WPA) and type a memorable passkey. Now it is time to detect the wireless...... The wireless adapter should be detected automatically by the dist(Mint) & should be available in dist's network config tools ! If it is not detected then do the steps: Type iwconfig into the terminal to see what wireless network interfaces have been detected. Next type sudo lshw (or lspci or lsusb) to list hardware and get details on the chipset that the card uses. As u r using Linux Mint, in this case u have to use MintWifi. U may need to use ndiswrapper and Windows driver, look up the ndiswrapper documentation for further helps. Here u can connect to use NetworkManager there should be an icon near the clock which u can click on and choose encryption either(WEP /WPA) & type passkey.
    Link to this post 05 Oct 12

    Most wireless adapters are not designed for use in Linux and depend on non-free proprietary drivers and firmware which inevitably leads to problems. There has been a significant effort by the Linux community and some manufacturers to improve this situation and most recently released Linux distributions will support a significant number of wireless cards. Follow the following steps may help u to overcome this issue.....
    Plug the router into internet socket if u want to share internet. Next plug router into PC with an Ethernet cable. Go to browser and type in the address like 192.168.0.1 (in most cases, else u have to type whatever u got). Type username / pass from router. Now enable wireless and set encryption mode either(WEP /WPA) and type a memorable passkey.
    Now it is time to detect the wireless......
    The wireless adapter should be detected automatically by the dist(Mint) & should be available in dist's network config tools !
    If it is not detected then do the steps:
    Type iwconfig into the terminal to see what wireless network interfaces have been detected. Next type sudo lshw (or lspci or lsusb) to list hardware and get details on the chipset that the card uses. As u r using Linux Mint, in this case u have to use MintWifi. U may need to use ndiswrapper and Windows driver, look up the ndiswrapper documentation for further helps.
    Here u can connect to use NetworkManager there should be an icon near the clock which u can click on and choose encryption either(WEP /WPA) & type passkey.

  • rechil_colin
    RE: driver for lexmark S405
    Though u did not mention which flavor of Linux r u using now !! If dnld .rpm file called "lexmark-inkjet-09-driver-1.0-1.i386.rpm" it is not installed in Ubuntu rather convert by using Alien and install may come fruitful result. Although u can try to dnld from here: http://support.lexmark.com/index?segment=SUPPORT&userlocale=EN&locale=en&productCode=LEXMARK_INTERPRET_S405&page=product&frompage=null#1 after opening this page choose Operating System Linux/Unix. then select Version from appropriate box say "Please select Version, from here u can choose ur favorite distro and install according guide. Hope it may help u !
    Link to this post 20 Sep 12

    Though u did not mention which flavor of Linux r u using now !! If dnld .rpm file called "lexmark-inkjet-09-driver-1.0-1.i386.rpm" it is not installed in Ubuntu rather convert by using Alien and install may come fruitful result. Although u can try to dnld from here:
    http://support.lexmark.com/index?segment=SUPPORT&userlocale=EN&locale=en&productCode=LEXMARK_INTERPRET_S405&page=product&frompage=null#1
    after opening this page choose Operating System Linux/Unix. then select Version from appropriate box say "Please select Version, from here u can choose ur favorite distro and install according guide. Hope it may help u !

  • rechil_colin
    RE: how to setup usb modem on ubuntu
    Most probably ur wvdial is wrong ! It might be like this: [Dialer Defaults] Modem Type = Analog Modem Phone = *99# ISDN = 0 Baud = 460800 Username = " " (ur user name, if don't know, contact ur vendor) Password = " " (ur password) Modem = /dev/ttyUSB0 Init1 = ATZ Init2 = at+cgdcont=1,"ip","ericssonnet" after giving the permission as: sudo chmod 777 /etc/wvdial.conf Now u have to create new file in /etc/udev/rules.d and rename it as 15-huawei-e1550.rules and type contents like.... SUBSYSTEM=="usb", SYSFS{idProduct}=="", (here u put ur lsbusb output) SYSFS{idVendor}=="12d1", Connect ur usb modem & wait till icon appears on desktop. (restart optional)...... open terminal and type wvdial if the connection is not established properly, then u have to dnld the file called, usb-modeswitch_1.0.2-1_i386.deb from net and after install/conf u may browse.
    Link to this post 18 Sep 12

    Most probably ur wvdial is wrong ! It might be like this:
    [Dialer Defaults]
    Modem Type = Analog Modem
    Phone = *99#
    ISDN = 0
    Baud = 460800
    Username = " " (ur user name, if don't know, contact ur vendor)
    Password = " " (ur password)
    Modem = /dev/ttyUSB0
    Init1 = ATZ
    Init2 = at+cgdcont=1,"ip","ericssonnet"

    after giving the permission as: sudo chmod 777 /etc/wvdial.conf
    Now u have to create new file in /etc/udev/rules.d and rename it as 15-huawei-e1550.rules and type contents like....
    SUBSYSTEM=="usb",
    SYSFS{idProduct}=="", (here u put ur lsbusb output)
    SYSFS{idVendor}=="12d1",

    Connect ur usb modem & wait till icon appears on desktop. (restart optional)......
    open terminal and type wvdial
    if the connection is not established properly, then u have to dnld the file called, usb-modeswitch_1.0.2-1_i386.deb from net and after install/conf u may browse.

  • rechil_colin
    RE: Why can't I set Java as default to run JARs?
    If u installed this under /usr/java then make a symbolic link to /usr/bin like: ln -s /usr/java/jre1.7.0_07/java /usr/bin
    Link to this post 17 Sep 12

    If u installed this under /usr/java then make a symbolic link to /usr/bin like:
    ln -s /usr/java/jre1.7.0_07/java /usr/bin

  • rechil_colin
    RE: Hello Everyone
    Of course u r most welcome in this community and hope help with ur best knowledge. Thanks once again !
    Link to this post 14 Sep 12

    Of course u r most welcome in this community and hope help with ur best knowledge. Thanks once again !

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board