Linux.com

SteveBalliett

SteveBalliett

  • Linux.com Member
  • Posts: 2
  • Member Since: 05 Jun 13
  • Last Logged In: 06 Jun 13

Latest Posts

Posted by
Topic
Post Preview
Posted
  • SteveBalliett
    RE: Cannot Re-install Gimp Into Mandriva
    Hi mfillpot, No I do not. I am not familiar with working with Linux libraries. However, a great thing occurred this morning. I got an idea to go back into my Package Manager in Mandriva, and I located Gimp 2.6. So I went to work in uploading it, and voila! I got it installed. It's not version 2.8, but who cares. Now I can use Gimp again to manipulate any image I want as before. And I'm up and running again. Thank you, mfillpot for your prompt response back.
    Link to this post 06 Jun 13

    Hi mfillpot,

    No I do not. I am not familiar with working with Linux libraries.

    However, a great thing occurred this morning. I got an idea to go back into my Package Manager in Mandriva, and I located Gimp 2.6.

    So I went to work in uploading it, and voila! I got it installed. It's not version 2.8, but who cares.

    Now I can use Gimp again to manipulate any image I want as before. And I'm up and running again.

    Thank you, mfillpot for your prompt response back.

  • SteveBalliett
    Cannot Re-install Gimp Into Mandriva
    Can anyone help me? I am trying to re-install gimp-2.8.4-1.3.i586.rpm with no joy. Every time I try, I get this error message: "Some requested packages cannot be installed: gimp-2.8.4-1.3.i586 (due to unsatified libpoppler-glib.so.8" Would appreciate any expert advice as to how to resolve this issue. I need to use this package right away as part of my work. Your prompt response would be greatly appreciated. My email is : [b]steveballiett@att.net[/b] Thank you very much.
    Link to this post 05 Jun 13

    Can anyone help me? I am trying to re-install gimp-2.8.4-1.3.i586.rpm with no joy.

    Every time I try, I get this error message:

    "Some requested packages cannot be installed: gimp-2.8.4-1.3.i586 (due to unsatified libpoppler-glib.so.8"

    Would appreciate any expert advice as to how to resolve this issue. I need to use this package right away as part of my work.

    Your prompt response would be greatly appreciated.

    My email is : steveballiett@att.net

    Thank you very much.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board