Linux.com

ygavesh

ygavesh

  • Linux.com Member
  • Posts: 3
  • Member Since: 17 Aug 09
  • Last Logged In: 11 Sep 09

Latest Posts

Posted by
Topic
Post Preview
Posted
  • ygavesh
    RE: No audio in 9.04
    My kernel version is 2.6.28-15-generic I tried the method you said. But there was no file in /etc with the name modprobe.conf. There are only modprobe.d directory and modules file
    Link to this post 11 Sep 09

    My kernel version is 2.6.28-15-generic
    I tried the method you said. But there was no file in /etc with the name modprobe.conf. There are only modprobe.d directory and modules file

  • ygavesh
    No audio in 9.04
    Hi, I recently bought a HP Pavilion dv3 2103tx laptop. It has a IDT audio device. I managed to get the sound in 8.10 by using the following command $ sudo echo "options snd-hda-intel enable_msi=1" >> /etc/modprobe.d/alsa-base But what ever I did till now, there is no sound in 9.04! I installed latest alsa in both the following options. 1$ ./configure --with-cards=hda-intel --with-isapnp=no and 2$ ./configure --with-sequencer=yes Still no sound. Additional info follows... $lspci | grep audio 00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03) $cat /proc/asound/card0/codec#* | grep Codec Codec: IDT 92HD75B2X5 Codec: Nvidia ID 3 Please suggest a way ASAP to get the sound in 9.04. Thank you.
    Link to this post 30 Aug 09

    Hi,

    I recently bought a HP Pavilion dv3 2103tx laptop.

    It has a IDT audio device. I managed to get the sound in 8.10 by using the following command
    $ sudo echo "options snd-hda-intel enable_msi=1" >> /etc/modprobe.d/alsa-base

    But what ever I did till now, there is no sound in 9.04!
    I installed latest alsa in both the following options.
    1$ ./configure --with-cards=hda-intel --with-isapnp=no
    and
    2$ ./configure --with-sequencer=yes

    Still no sound.

    Additional info follows...

    $lspci | grep audio
    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)

    $cat /proc/asound/card0/codec#* | grep Codec
    Codec: IDT 92HD75B2X5
    Codec: Nvidia ID 3

    Please suggest a way ASAP to get the sound in 9.04.

    Thank you.

  • ygavesh
    IDT audio device; no sound in 9.04
    Hi, I recently bought a HP Pavilion dv3 2103tx laptop. It has a IDT audio device. I managed to get the sound in 8.10 by using the following command $ sudo echo "options snd-hda-intel enable_msi=1" >> /etc/modprobe.d/alsa-base But what ever I did till now, there is no sound in 9.04! I installed latest alsa in both the following options. 1$ ./configure --with-cards=hda-intel --with-isapnp=no and 2$ ./configure --with-sequencer=yes Still no sound. Additional info follows... $lspci | grep audio 00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03) $cat /proc/asound/card0/codec#* | grep Codec Codec: IDT 92HD75B2X5 Codec: Nvidia ID 3 Please suggest a way ASAP to get the sound in 9.04. Thank you.
    Link to this post 28 Aug 09

    Hi,

    I recently bought a HP Pavilion dv3 2103tx laptop.

    It has a IDT audio device. I managed to get the sound in 8.10 by using the following command
    $ sudo echo "options snd-hda-intel enable_msi=1" >> /etc/modprobe.d/alsa-base

    But what ever I did till now, there is no sound in 9.04!
    I installed latest alsa in both the following options.
    1$ ./configure --with-cards=hda-intel --with-isapnp=no
    and
    2$ ./configure --with-sequencer=yes

    Still no sound.

    Additional info follows...

    $lspci | grep audio
    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)

    $cat /proc/asound/card0/codec#* | grep Codec
    Codec: IDT 92HD75B2X5
    Codec: Nvidia ID 3

    Please suggest a way ASAP to get the sound in 9.04.

    Thank you.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board