Linux.com

Home Linux Community Forums Linux Distributions Slackware Removable drives will not mount

Removable drives will not mount

Link to this post 21 Aug 10

Why do think slackware would make mounting hard drives so complicated? I would like to tinker all sorts of unix/linux distros.If something does not work, I would like to know why and find ways around it.

I'm going to tell Patrick Volkerding what you said....lol

Link to this post 21 Aug 10

Slackware is notorious for being difficult. I would prefer to use Gentoo than Slackware any day. Check this thread out: http://www.linuxquestions.org/questions/linux-hardware-18/problem-mounting-external-harddrive-in-slackware-751181/

Link to this post 21 Aug 10

saqman2060 wrote:

Why do think slackware would make mounting hard drives so complicated? I would like to tinker all sorts of unix/linux distros.If something does not work, I would like to know why and find ways around it.

I'm going to tell Patrick Volkerding what you said....lol

Mounting of hard drives in slackware can be very simple by using the good old mount and umount commands, once hal and the udev functions began being installed in base distros it became needlessly complicated, which is why you are having this issue.

To the best of my recollection you are using slackware-current 32-bit, but to be able to test for similar issues and seek a resolution I need a confirmation of what version of slackware you are using and what architecture it is for.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board