Linux.com

Home Linux Community Forums Off Topic Small Talk Forum settings: post per page etc.

Forum settings: post per page etc.

Link to this post 19 Apr 11

The flood control is good, how many people can read, respond and post to multiple threads in 15 seconds? My opinion is that any responses that can be posted that quickly will not add value to the discussion.

As for the visible post count, that is one the wishlist and will be worked on when higher priorities have been resolved.

Link to this post 19 Apr 11

mfillpot wrote:

The flood control is good, how many people can read, respond and post to multiple threads in 15 seconds? My opinion is that any responses that can be posted that quickly will not add value to the discussion.

As for the visible post count, that is one the wishlist and will be worked on when higher priorities have been resolved.

Thanks for your answer. So it's for the feature then. +1 vote from me.

Ah is that how the flood control is supposed to work, I guess it's does more good than bad but I got that message 5 times in a row trying to answer with this post. and before I did not post anything in may minutes and I did take long "breaks" between each try.

Link to this post 19 Apr 11

I have not experienced that issue with flood control in over a year, but we will put it on the log for the developers to look at the problem.

Link to this post 19 Apr 11

mfillpot wrote:

The flood control is good, how many people can read, respond and post to multiple threads in 15 seconds? My opinion is that any responses that can be posted that quickly will not add value to the discussion.

As for the visible post count, that is one the wishlist and will be worked on when higher priorities have been resolved.

If that was how it worked for it would be ok. The thing is that I can be out of the forum for hours, come back write a looooooooooooooong post that took me far far far more than 15sec to write and still get the **** message of the flood protection....

And now that we are at in:

Half of the times the "new message" flag in the forums does not work. I'm at the forums index and there's no new message. I click in the "show latest posts" link and magically... there *are* new messages!

Hope we can find a solutions for this problems :)

Regards

Link to this post 19 Apr 11

marc wrote:
Half of the times the "new message" flag in the forums does not work. I'm at the forums index and there's no new message. I click in the "show latest posts" link and magically... there *are* new messages!

Hope we can find a solutions for this problems :)

Regards[/quote]

This is new to me, this function has always worked perfect in my experiences. Has anyone else experiences this same issue?

This is a great place to discuss your wish list, however the bugs should be sent to bugs@linux.com with as much information as you can give including how you can reproduce the bugs.
Marc, can you submit the flood protection issue and the "new message" issue to the bug report e-mail so the developers know who to contact to for more information?

Link to this post 20 Apr 11

Whenever I have time to debug the issue I will (ya know, debugging takes *time*)

Regards

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board