Home Linux Community Forums Off Topic Small Talk No internet and unable to mount CD on Arch Linux inside VirtualBox

No internet and unable to mount CD on Arch Linux inside VirtualBox

Link to this post 26 Nov 11

It sounds like the virtual machine is unable to obtain a dhcp lease address, which is most likely due to the wron network type configured for the virtual machine.

Can you tell me network type is used the the adapter in the Vmware client configuration?

using the bridged adapter type the virtual machine acts as though it is another computer connected to you local network, so it will request a dhcp address from the router.

Link to this post 27 Nov 11

Sorry for the delay, but I have already resolved this issue (I ran "dhcpcd")
Thanks anyway for the help!

Link to this post 27 Nov 11

Hi Folks Sorry to intrude on you discusion. I have tried to start a new one but for some reason cannot type in the boxes from the new topic box.
Please point me the right direction to get the following solved.
My question is:
I have a customer who has a red hat epos application running on a 6 year old PC that the HD is dying. He has a backup on to zip drive disk that I can read but the data, all his products plus sales over 6 years, is in a file called FILESAVE, no extension. I am urgently needing to open this and convert to csv or other Windows format (sorry for the rude word ‘Windows’) for now. The applications supplier has ceased trading due to the death of the programmer. The file concerned is available via the mailbigfile link The firm I sent this to have not even had the decency to acknowledge my messages.
Can you pass this on to the appropriate person/forum please. It is very urgent as the shop concerned is very busy for the Xmas trade.
Looking forward to hearing from you soon. If Email please use the account as that will go to mobile smart phone

Link to this post 29 Nov 11

The file you have saved is actually a tar.gz compressed archive just like a zip file. If you add the extension .tar.gz to the end of the filename you will be able to open it with winzip, p7zip or tar.

However after extracting the archive I did not see any actual customer data, it just appears to be the application files and libraries and the demo files.

I was able to figure out the file type by using the "file" application in Linux.

Hopefully you can share this information with the appropriate people who can guide you to the actual data files.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board

/** BC-056 Ameex changes to add tracking code - 2016-01-22 **/ ?>