Linux.com

Kernel compilation error

Link to this post 08 Apr 10

Hi kumar, I'd say you need to get yum working first.. Blindly installing rpms is probably the worst way to go about upgrading anything in a Linux distribution.

I strongly advise you to contact redhat for support with RHEL5 and tell them yum does not work or install centos instead if you have not paid for/cannot afford support.

Then you can do as bubby recommends and :

su -
yum install gcc43
exit

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board