Powermanagement -> Suspend to Ram

Link to this post 16 Aug 13

Hardware: Dell Latitude E6510
Problem: After entering suspend mode / standby, the system won't start anymore.
Software: testet on OS: Ubuntu 13.4 / 13.10 / Mint 15 with several. Kernels: 3.8.xx, 3.10.xx, 3.11.xx

This worked for ages, but then, without changing anything, it just fails.

I need some help, what i can test/do to fix the issue.
What do you need to help me?

I tried so far:
- changing Kernels
- updating distribution
- changing distribution
- Updating the Bios (1.03 -> 1.09 -> 1.15).

Thanks for reading up to this line... :)

Link to this post 23 Aug 13

Have you checked the system log files to see if an indicator can be found or used memtest to see is bad memory can be the cause?

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board

/** BC-056 Ameex changes to add tracking code - 2016-01-22 **/ ?>