Linux.com

Home Linux Community Forums Linux Distributions Ubuntu ATI DRIVER PROBLEM & UBUNTU 11.04+ **REALLY SOLVED

ATI DRIVER PROBLEM & UBUNTU 11.04+ **REALLY SOLVED

Link to this post 14 Jun 11

Well, refusing to give up, I installed ubuntu 11.04 again, and installed the ATI Driver again, knowing my screen would go black. Then blankly starred at it, trying to understand .why I was having this issue. Then I more closely examined the error on my now black monitor screen:"Input not supported" .

Interesting I thought, so then it hit me, wait a minute, I have two monitors setup a normal 15 inch LCD, and a HD projector I have setup to my cable and my computer. So I turn the projector on, and to my suprise, there is my computer desktop in perfect order using the driver in ubuntu 11.04 that I have been so pissed off at ubuntu over lately.

It works fine, however it requires a HD monitor/Projector that is compatible with the frequency it works on by default.


Problem Solved, need a new monitor before I re-install it tho.

REALLY SOLVED: I thought this was the case, but I fixed it! Finally! Haha! So after installing Fedora 15 with KDE and installing my ATI Driver I had the same issue as ubuntu did, after installing the new driver I reboot, and the screen goes black displaying "Input Not Support"

This time I turned my projector on which it was working with and opened up my display settings, turned my monitor refresh rate to "Auto" and poof my screen came back!

So it turns out, that with the new linux and installing the driver my monitor does work fine, it just gets set to a refresh rate that is not supported and needs to be changed back, or set to auto.

Very happy I solved this! Was causing issues with anything needing 3D acceleration not having this!

Link to this post 14 Jun 11

RickSMO wrote:

Well, refusing to give up, I installed ubuntu 11.04 again, and installed the ATI Driver again, knowing my screen would go black. Then blankly starred at it, trying to understand .why I was having this issue. Then I more closely examined the error on my now black monitor screen:"Input not supported" .

Interesting I thought, so then it hit me, wait a minute, I have two monitors setup a normal 15 inch LCD, and a HD projector I have setup to my cable and my computer. So I turn the projector on, and to my suprise, there is my computer desktop in perfect order using the driver in ubuntu 11.04 that I have been so pissed off at ubuntu over lately.

It works fine, however it requires a HD monitor/Projector that is compatible with the frequency it works on by default.


Problem Solved, need a new monitor before I re-install it tho.

Have you tried without having the projector plugged in?

Link to this post 14 Jun 11

Yes, because the projector was turned off most the time during these issues.

Link to this post 14 Jun 11

RickSMO wrote:

Yes, because the projector was turned off most the time during these issues.

Turned off doesn't mean it was not plugged it...

Regards

Link to this post 14 Jun 11

how would it possibly make a difference?

Link to this post 14 Jun 11

RickSMO wrote:

how would it possibly make a difference?

Because detection of a plugged device not always needs the device on. Specially if it's connected in a VGA port...

Regards

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board