Linux.com

Home Linux Community Forums Linux Distributions Ubuntu new ubuntu user seeking help with adobe flash

new ubuntu user seeking help with adobe flash

Link to this post 25 Nov 09

I tried that and ran into the same problem. So i got rid of the flash player completely. and now i run into this problem.

Error: Dependency is not satisfiable: libnspr4-dev

Link to this post 25 Nov 09

Kyoungman wrote:

I tried that and ran into the same problem. So i got rid of the flash player completely. and now i run into this problem.

Error: Dependency is not satisfiable: libnspr4-dev

Ok, then i guess this means that you are a truly new user. I am assuming that the reason why you couldn't get the libnspr4-dev package is because you do not have ubuntu setup to download from the security repository. The flash package is in the multilib repository and the libnspr4-dev package is in the security repository, it is guaranteed that you will want to have those options selected in the Software Sources tool.

Please read the guide at https://help.ubuntu.com/community/Repositories/Ubuntu about the repositories to learn how to set them up and to get details about the purpose of each repo.

Link to this post 25 Nov 09

Kyoungman wrote:
[quote]I tried that and ran into the same problem. So i got rid of the flash player completely. and now i run into this problem.

Read my last post. That's how I install flash all of the time. You can also try a game site and see if the banner shows up that says missing plugin.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board