Linux.com

Newbie who needs help!

Link to this post 30 Jun

hello everyone, I just installed an older version of ubuntu version 9.04.

I am having some issues with it that I have searched for online and have not been able to figure out, I am really hoping someone can help me out here!

Firstly, anytime I try to download anything I get this message.

Could not download all repository indexes

The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.

Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty/main/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/jaunty-security/main/binary-i386/Packages 404 Not Found [IP: 91.189.92.200 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/jaunty-security/restricted/binary-i386/Packages 404 Not Found [IP: 91.189.92.200 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/jaunty-security/universe/binary-i386/Packages 404 Not Found [IP: 91.189.92.200 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/jaunty-security/main/source/Sources 404 Not Found [IP: 91.189.92.200 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty/restricted/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty/universe/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty/main/source/Sources 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty/restricted/source/Sources 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty/universe/source/Sources 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/jaunty-security/restricted/source/Sources 404 Not Found [IP: 91.189.92.200 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/jaunty-security/universe/source/Sources 404 Not Found [IP: 91.189.92.200 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty/multiverse/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/jaunty-security/multiverse/binary-i386/Packages 404 Not Found [IP: 91.189.92.200 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty/multiverse/source/Sources 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty-updates/main/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty-updates/restricted/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty-updates/universe/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty-updates/main/source/Sources 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty-updates/restricted/source/Sources 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty-updates/universe/source/Sources 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty-updates/multiverse/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jaunty-updates/multiverse/source/Sources 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/jaunty-security/multiverse/source/Sources 404 Not Found [IP: 91.189.92.200 80]
Some index files failed to download, they have been ignored, or old ones used instead.

the status bar will move like it is going to download it, but it stops when the progres is at 73 of 96 everytime and then the above error pops up.

The second thing I am trying to do is update to a newer version, I get the exact same message and it will do nothing..

I am completely clueless and illiterate when it comes to computers and esecially linux.. could someone in plain english please explain to me what I need to do to get this system working..

I also wanted to mention that I downloaded the newest 14.04 version and burnt it to disc but when I start my computer with it in the drive there is a small bar at the top left blinkning and it will not boot.. no idea why

Again please help me out here, I am trying desperately to get away from windows and so far I like ubuntu alot. I just want to be able to add programs and try to get it working properly.. thanks in advance for any help

Link to this post 30 Jun

9.40 means 2009 April. It is too old!

What are the basic specs of your computer?

A black screen with a flashing underscore often means a video problem.

Link to this post 30 Jun

It's an older computer. Asus, not sure what model..

2.8 ghz dual core processor
4 gb ddr2
200gb HD

that's about all i know. I have no idea what video card is in this thing.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board