Home Linux Community Forums Linux Distributions Ubuntu [finished] No graphical interface (stops booting at: "starting timidity alsa midi emulation")

[finished] No graphical interface (stops booting at: "starting timidity alsa midi emulation")

Link to this post 04 Nov 13

Hi guys,
I had that problem with boot hanged on Timidity+Alsa emulation after a regular update through apt-get. I tried to figure out what was the faulty package but could not.

I initially tried to relaunch graphical interface through sudo restart lightdm. I was not successful in that but in /var/log/lightdm I found lightdm.log and x-0.log which were helpful to diagnose.

In the last one, I could find warnings (WW) about fglrx which is the main process for ATI drivers.
It was talked about 'unallocated seat' and other stuff making me think the driver was a problem.

I uninstalled my ATI driver through sudo aticonfig --uninstall then rebooted the computer.
Graphical interface was back and I just had to reinstall the driver with sudo sh ./

Hope this will help

Ubuntu 12.04 through an Ultimate distribution (3.4)
Gigabyte 990XA-UD3 / Phenom II X4 / 8 Go Ripjaws / Sapphire 7870 2Go
... and many hard drives... :)

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board

/** BC-056 Ameex changes to add tracking code - 2016-01-22 **/ ?>