Ubuntu update problem

Link to this post 08 May 12

I recently updated to 12.04, but now whenever I turn my computer on it goes into just that blank darkish purple screen right before the actual desktop appears and stays there. It will make a noise indicating that I need to login with my password but it is still bank. So I tried typinh my password in anyway, but it's still doing nothing. The only way I can use Ubuntu is to go through "recovery mode".

Any tips?


Link to this post 15 May 12

What kind of hardware are you running Ubuntu on. It sounds like your video card is not up to the task of running the most recent Ubuntu, or, the correct drivers weren't installed.

Link to this post 23 May 12

Thanks guys for the help, but I still cannot get it to work.

Goineasy - I PC is very capable of handling any of todays software or operating systems.

pottaro - I put it into safe mode as I have it now and I ran < Ctrl-Alt-F1> and it took me to that black screen asking me for login and password. I don't know what it's talking about there. I am the only user and the only other time it asked me for my name is when I get into Ubuntu and it already says my user name. I typed in my name which I thought would be the user and then my password to get into Ubuntu and that didn't work.

Link to this post 23 May 12

Nevermind, I just got it fixed!
I went to system settings and found the proprietary settings and fized it. I didn't know where it was or else I would have like you said in the first place portaro

thanks guys

Link to this post 18 May 13

where to fix this
E: Could not open lock file /var/lib/dpkg/lock - open (2: No such file or directory)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

Link to this post 18 May 13

Log in as root, or use sudo to complete the task. It would also help to see what you did to bring up this error. Showing the error without the command is not going to get you accurate answers.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board

/** BC-056 Ameex changes to add tracking code - 2016-01-22 **/ ?>