Home Linux Community Forums Linux Distributions Ubuntu wifi on 12.04 and other questions

wifi on 12.04 and other questions

Link to this post 16 May 13

Thanks for reminding me.
I reported the problem on Launchpad.

Link to this post 16 May 13

I have installed Linux mint and windows 7 as a dual boot on my laptop, windows 7 is no problem using the Realtek HD audio manager using AC290 codecs but Mint, Ubuntu and Sabayon will not see any audio let alone hear anything on the laptop and only uses the built in audio which doesn’t make any sound at all, not on any music or videos with VLC player I have tried for two days to get it going, on the point of junking all Linux and sticking to Windows 7 which works well with VLC, which is a shame as it’s taken a long time to set up a dual boot system laptop! Is there anyone or anything I can do to rectify my problem.
Thank you for any help anybody might give

Link to this post 17 May 13

Hello again,
As an educator, I have always believed that knowledge is not a commodity that should be bought and sold(usually at high cost), but rather something that should be shared equally so that all may benifit.
That is what got me into open source and Linux. In that same spirit, I pass on the link to
my attempts to find a solution to my problem, with the help and support of the wonderful people in Launchpad. That way, everyone can follow and learn along with me. ( The brain is a muscle, and like all muscles must be exercised... or else it becomes weak and lazy.)
Fortunately, open source and Linux... allows me to exercise mine.



Link to this post 19 May 13

Hi again,
For the record the problem is solved. After changing frequency on wifi, there was no interference. Then the connection was reestablished... but there was a problem with the service provider and I was without any access what so ever. So I called then and they checked and fixed the problem from their side. Now all is well.
All in all, it was a real learning experience.
The response from launchpad was fast and immediate. Something that is rare these days.
Also, from service provider...


Link to this post 19 May 13

Glad to know the problem is resolved. Sorry about my wrong information, I should have just flagged down the moderator in the first place. I was trying to save time; though I see how that worked out.


Link to this post 20 May 13

I am glad that launchpad was able to fix your problems. I personally do not use ubuntu because I do not agree with their software choices, but I have personally met some of their engineers and they are knowledgeable, passionate people who are very willing to help correct problems.

As for any ubuntu, if you just need help understanding a tool then checkout and if there is a problem with hardware not working or software acting weird report it on launchpad so that community can help you.

We here at will always try our best to help you but we use varying distros and may not always know your distro or hardware well enough to give a prompt answer so it never hurts to ask in both locations, if nothing else we can point you to the community for your chosen distro.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board