Linux.com

Home

SUSE Security Announcement 2010:003: IBM Java 1.4.2 security update

The following security issues were fixed:
   CVE-2009-3867: A buffer overflow vulnerability in the Java Runtime
   Environment audio system might allow an untrusted applet or Java Web
   Start application to escalate privileges. For example, an untrusted
   applet might grant itself permissions to read and write local files,
   or run local applications that are accessible to the user running
   the untrusted applet...

Read More

 

Comments

Subscribe to Comments Feed

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board