Linux.com

Home

openSUSE: Flash Player Remote Code Execution Problems

Article Source SUSE Linux Security Announcements
05 Aug 2009
______________________________________________________________________________

SUSE Security Announcement

Package: flash-player
Announcement ID: SUSE-SA:2009:041
Date: Wed, 05 Aug 2009 14:00:00 +0000
Affected Products: openSUSE 10.3
openSUSE 11.0
openSUSE 11.1
Novell Linux Desktop 9
SUSE Linux Enterprise Desktop 10 SP2
SLED 11
Vulnerability Type: remote code execution
Severity (1-10): 8
SUSE Default Package: yes
Cross-References: CVE-2009-0901, CVE-2009-1862, CVE-2009-1863
CVE-2009-1864, CVE-2009-1865, CVE-2009-1866
CVE-2009-1867, CVE-2009-1868, CVE-2009-1869
CVE-2009-1870, CVE-2009-2395, CVE-2009-2493

Content of This Advisory:
1) Security Vulnerability Resolved:
remote code execution
Problem Description
2) Solution or Work-Around
3) Special Instructions and Notes
4) Package Location and Checksums
5) Pending Vulnerabilities, Solutions, and Work-Arounds:
none
6) Authenticity Verification and Additional Information

______________________________________________________________________________


 

 

Comments

Subscribe to Comments Feed

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board