Linux.com

SafeSquid

Image
Specifications
SafeSquid (version 4.1.1 and higher) for Linux requires an Intel Architecture Hardware with Linux Kernel 2.6 or higher, based operating system, properly installed with preferably latest updates and patches. The Minimum required hardware to get SafeSquid up and running, would be an i386 based computer with Pentium III CPU and at least 128 MB of RAM and about 40G Hard Disk. But that would really serve only academic interests!
Tips to Use
Documentation and Training Videos - http://www.safesquid.com/html/portal.php?page=6
E-mail
Hits
2472
Votes
0

New Directory Listings

Hubstaff
Category: Applications
Image:
Binfer. Secure...
Category: Software
Image:
Advanced Gtk+ Sequencer
Category: Applications
Image:
Show more...

Upcoming Linux Foundation Courses

  1. LFD331 Developing Linux Device Drivers
    13 Oct » 17 Oct - Virtual
    Details
  2. LFS425 Linux Performance Tuning Crash Course
    16 Oct » 16 Oct - Düsseldorf, Germany
    Details
  3. LFS220 Linux System Administration
    20 Oct » 23 Oct - Virtual
    Details

View All Upcoming Courses

Featured Linux Video

More Linux Videos

Become an Individual Member
Check out the Friday Funnies

Search Directory

Sign Up For the Linux.com Newsletter


Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board