Linux.com

bjc600

Specifications
Ghostscript's built-in standard driver for Canon's inkjet printers.
Tips to Use
NOTE: Due to a bug GPL Ghostscript 8.63 crashes when using this driver with PDF input data. With PostScript the driver works just fine. The bug is fixed in the Ghostscript Subversion repository, so it will disappear in Ghostscript 8.64 and later. For Ghostscript 8.63 (and older) there is a patch available.
Hits
2295
Votes
0

Upcoming Linux Foundation Courses

  1. LFD312 Developing Applications For Linux
    05 Jan » 09 Jan - Virtual
    Details
  2. LFS220 Linux System Administration
    05 Jan » 08 Jan - Virtual
    Details
  3. LFD331 Developing Linux Device Drivers
    12 Jan » 16 Jan - Virtual
    Details

View All Upcoming Courses

Featured Linux Video

More Linux Videos

Become an Individual Member
Check out the Friday Funnies

Search Directory

Sign Up For the Linux.com Newsletter

Voted Best

RankName
1XFree86
2Alsa Driver
Show more...

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board