Linux.com

Home Learn Linux Linux Answers Internet The package manager is giving me this message, what do i do to correct it?
Answers
  • im afraid that your version of linux mint is obsolete
    and has been since October 2012 and i strongly suggest you install a newer version

    i suggest downloading either

    linux mint 15 supported until january 2014
    http://www.linuxmint.com/download.php

    or

    linux mint 13 long term support release (LTS) supported until april 2017
    http://www.linuxmint.com/release.php?id=18

    if you have any further problems or questions feel free to ask

    Answered by ax2ax2
    One year ago
    0 0
Please register/login to answer this question. Click here to login
Similar Questions Found
Questions from category Internet

Upcoming Linux Foundation Courses

  1. LFD320 Linux Kernel Internals and Debugging
    03 Nov » 07 Nov - Virtual
    Details
  2. LFS416 Linux Security
    03 Nov » 06 Nov - Virtual
    Details
  3. LFS426 Linux Performance Tuning
    10 Nov » 13 Nov - Virtual
    Details

View All Upcoming Courses

Community Answers - Search


Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board