Linux.com

Home News Software Applications VLC Media Player 1.1.3 fixes critical security vulnerability

VLC Media Player 1.1.3 fixes critical security vulnerability

The VideoLAN Project has released version 1.1.3 of its VLC Media Player, a maintenance and security update that addresses a critical vulnerability that could lead to a possible denial of service attack or the execution of arbitrary code

Read more at The H
 

Comments

Subscribe to Comments Feed

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board