Linux.com

Home News Software Applications PostgreSQL Patches XML Flaws

PostgreSQL Patches XML Flaws

Two open source libraries, libxml2 and libxslt are insecurely used by the open source database and can let users read or write arbitrary files on a system. Patched versions of PostgreSQL are available, but there is some breaking of backwards compatibility

Read more at The H
 

Comments

Subscribe to Comments Feed
  • Dev Said:

    What version of PostgreSQL are you talking about?


Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board