err, no. You've installed the set of Ruby language bindings for the GNOME 2.0...

err, no. You've installed the set of Ruby language bindings for the GNOME 2.0 development environment.
http://ruby-gnome2.sourceforge.jp/

You install ruby in debian using :
sudo apt-get update
sudo apt-get install ruby

Then at a console you use :
ruby main.rb

Assuming that your ruby project file is called main.rb.

What was your question exactly???

Click Here!