April 20, 2010

flashplayer on backtrack4

Hello

 

How can i install flashplayer on backtrack 4?

 

is not working with flashplayer_10.deb

 

..the flashplayer is installed, but when i go to youtube is print "go uprgrade"..what is this mean?

ooo my first question i get to answer, how fun! :)...

ooo my first question i get to answer, how fun! :)

so to answer your question, when you go to view a flash video do you use firefox? i'm assuming you do since that is the default browser ( i have bt4 on my netbook ) are you aware that they have no-script installed with firefox? if you go to the website of the flash video you wish to see, look in the botton status bar of firefox, look all the way to the left and you'll see a little icon that is an S with a circle and a slash through it as if to say "NO S" if you click on that, it brings up a menu...from there you can proceed to "Allow" the webpages javascript and thus enabling the flash video to play.

Hope this helps,
--EO

Like  (0 likes)

Flashplayer does not install to a distro, it installs to a web browser. Are...

Flashplayer does not install to a distro, it installs to a web browser. Are you using Firefox? I see that backtrack has instructions with KDE, are you using Konqueror? How did you install Flash? What steps did you use to install Flash, did you include adding the symlink?

It's very difficult to help you when you use "is not working" as a symptom, we really need more information.

Like  (0 likes)
Click Here!