June 22, 2011

I just loaded Ubuntu and it doesn't recognize the USB ports, what do I do?

This is a newly loaded ubuntu only load on the hard disk.

Please post "lspci -vvv" and "dmesg" output

Please post "lspci -vvv" and "dmesg" output

Like  (0 likes)

Type in sudo mkdir /media/mydevice in terminal. Then, after a few seconds,...

Type in sudo mkdir /media/mydevice in terminal. Then, after a few seconds, type in dmesg | tail. Look for sdb:sdb1, after finding it, type in sudo mount /dev/sbd1 /media/mydevice. Note: if you find, say, sdb:sdb2,for example after using dmesg | tail, then replace sdb1 to sdb2.

Sorry if I'm wrong, I'm still a novice trying to find their place. :)

Like  (0 likes)

Are the usb ports onboard devices or are the usbs part of a PCI card? Some...

Are the usb ports onboard devices or are the usbs part of a PCI card? Some usb PCI have this problem. type, #sudo lsusb, to get a listing of all usb ports on your system. Also type, sudo lshw -short to get a short listing all devices on you system. If neither program shows you the usbs on the system then you are using a different kernel or the drives did not get install. Type, uname -a, and give us the kernel version. If you do see the usbs, then type, sudo lspci -v, and see if drives have been installed for them.

Like  (0 likes)

Your Q is not properly clear here! USB ports related to what, USB printer /...

Your Q is not properly clear here! USB ports related to what, USB printer / USB flash drive.... Does the OS identifies the devices, Click Applications>Accessories>terminal and type as: fdisk -l (if u want to mount flash drive) and observer if it shows the drive.
Even u can type lsusb and see what devices are listed for usb. Try to see Places>Computer and if the USB device is there, then it simply not mounted. In that case, type as: mount /dev/sd* /mnt (here * means last character of the device, replace this with this one)
If it related to USB printer port then look at this:
https://wiki.ubuntu.com/DebuggingPrintingProblems#AppArmor%20Protection%...

Also check ur BIOS / CMOS setup for disable / enable issue.

Like  (0 likes)
Click Here!