I think you need the Java plugin, if you are using Ubuntu, then install...

I think you need the Java plugin, if you are using Ubuntu, then install ubuntu-restricted-packages and you all set :)

Click Here!